Error XXXX [AFTIndexFile.close] ‘\\ip address\BackupSpool\BackupSet\XXXX\RemoteTree.idx’ has not been opened

Error:

Error XXXX [AFTIndexFile.close] ‘\\ip address\BackupSpool\BackupSet\XXXX\RemoteTree.idx’ has not been opened

Cause:

A Temporary Spooling Location has been set to a UNC path and the backup process does not have sufficient privileges to read/write to this path as the “Local System” user.
Often this is caused by a NAS device that requires authentication but since the “Local System” user does not exist on either the NAS user database or domain, access is denied.

Resolution:

Change the scheduler to run under an active domain account. On the machine to be backed up, go to [Control Panel]->[Administrative Tools]->[Services]. Look for the “Online Backup Scheduler” and alter the “Logon as” user FROM “Local System” to an administrator account, ensuring that the correct password is entered.