Warning: Backup source “XXXX” does not exist!

Error

Warning: Backup source “X:\XXXX” does not exist ! appears in the backup report logs and causes the backup status to change to “warning”.

Cause

  1. One of the backup source locations does not exist on the computer where the backup is running.
  2. Another common cause is a mapped network drive being selected.
    Mapped network drives only exist within the currently logged on session. Scheduled backups run in a different session, so any mapped network drives will not be present under a scheduled backup.

Resolution

  1. Delete the entry from the backup source selection (if the source is invalid).
  2. Change the mapped network drive source entry to use the UNC path instead.

There are two ways of modifying the backup set source selections: either via the backup agent (standard/advanced) or via the web console (advanced edition only).

Via the backup agent

  1. Open the CyberSecure agent
  2. Go into the backup source selection (via settings for the advanced edition)
  3. Go into the “Advanced” backup source selection
  4. Locate the missing folder by selecting the backup selection checkbox on the left-hand side and drilling-down.
  5. The missing backup source location will be shown in RED on the right-hand side:
  6. UNTICK the location and OK back to the main console
  7. Save settings to the servers

Via the web console:

  1. Ensure all agents backup console interfaces are closed before proceeding
  2. Login to the web console with your backup login name and password
  3. Choose “Backup Set” from the top-menu:
  4. Using the drop-down box, select the backup set that is showing the issue.
  5. Under “Backup source”, remove or correct any incorrect paths:
  6. This will immediately update the server’s configuration – the backup agents will periodically pull down the server configuration, so no further action is required on the backup agent